当前位置: 网站首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

大智慧源码:动态能量+多空阵地

点击: 次    来源:顶尖第四色色琪琪在线观看    作者:股市狙击 - 小 + 大

动态能量:

{动态能量}

Var1:=EMA(C,5);
Var2:=SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,9,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=(C-LLV(L,23))/(HHV(H,23)-LLV(L,23))*100;
动态能量:EMA(WINNER((O+C*2+H+L)/5)*20,10),COLOR9FBC7D;
STICKLINE(动态能量>0 ,动态能量,0,10,0),COLORDDDDD0;
短趋势:EMA(SMA(MAX(C-REF(C,1),0),3,1)/SMA(ABS(C-REF(C,1)),3,1)*100,5),COLORF00FF0,linethick2;
中趋势:=3*SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1)-2*SMA(SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
升势:SMA(SMA(Var5,3,1),3,1),COLORRED;
降势:EMA(升势,5),COLOR00FF00;
Var6:=短趋势>REF(短趋势,1)AND 升势<45;
Var7:=(CROSS(Var5,中趋势)OR CROSS(升势,降势))AND 中趋势>=REF(中趋势,1) AND 中趋势<40;
Var8:=升势>REF(升势,1)AND 升势<40;
Var9:=CROSS(短趋势,升势)AND 短趋势<45 AND 升势>REF(升势,1)*0.99;
Var10:=CROSS(升势,降势)AND 动态能量<7 AND 短趋势<45;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1),0),3)*10,STICK,COLORFFB94F,LINETHICK3;
选股要选活跃股:DRAWICON(FILTER((Var6 OR Var7 OR Var8)AND 短趋势<45 AND Var4>REF(Var4,1)AND Var1>REF(Var1,1)*0.998 OR Var9 OR Var10,5),15,1),ALIGN1;
趋势不明要慎行:STICKLINE(FILTER(升势<REF(升势,2)AND 升势>70 OR 短趋势<REF(短趋势,1)and 短趋势>60 AND 动态能量>7,7),95,85,10,1),COLOR00FF00;
STICKLINE(升势>0,升势,降势,8,0),COLORred;
STICKLINE(升势<REF(升势,1),升势,降势,8,0),COLOR00ff00;



多空阵地(顶尖第四色色琪琪在线观看 股票学院: www.58188.com):

Var1:=REF(CLOSE,1); 

Var2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100); 
Var3:=(CLOSE-Var1)*Var2; 
Var4:=SUM(Var3,0); 
Var5:=SMA(Var4,10,1); 
Var6:=SMA(Var4,20,1); 
长线资金:=MA((Var5-Var6),10);
短线资金:=Var5-Var6;
安全持筹:STICKLINE(长线资金 -短线资金<0,-20 ,20, 8,0),colorgreen;
VarX1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VarX2:=SMA(VarX1,9,1)+100;
VarX3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarX4:=SMA(VarX3,3,1);
VarX5:=SMA(VarX4,3,1)+100;
VarX6:=VarX5-VarX2;
逃顶:= IF(VarX6>100,VarX6-100,0);
丰收在握:STICKLINE( 逃顶>0, 140,100 ,8 , 0),colormagenta;
卖出!空仓!:STICKLINE( 逃顶=0,140 ,100 , 10, 0),color0099FF;
及时退出!观望:STICKLINE(长线资金-短线资金>0 ,-15 ,20 ,10 ,0 ),colorred;
DIFF:=EMA(C,12)-EMA(C,34);
DEA:=EMA(DIFF,9); 
MACD:=500*(DIFF-DEA)/EMA(C,34); 
TR:=EMA(EMA(EMA(C,8),8),8); 
TRIX:=(TR-REF(TR,1))/REF(TR,1)*1000 ; 
TRMA:=EMA(TRIX,34); 
买入:STICKLINE(MACD>0 AND TRIX>TRMA  ,65 ,100 ,8 ,0 ),coloryellow;
持筹:STICKLINE(MACD>0,22,70,8,0), COLORff3300; 
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1),3,1),color000000;
STICKLINE(CROSS(85,股价趋势) , 136,23 ,10 ,0 ),COLORAA9999;
卖出: IF(CROSS(85,股价趋势),138,0),stick,COLOR000000;
drawtext(卖出,50,'★★★快逃!'),colorWHITE;
DRAWICON( 卖出,160 ,1 );
Varo3:=(2*CLOSE+HIGH+LOW)/4;
Varo4:=LLV(LOW,34);
Varo5:=HHV(HIGH,34);
散户:= EMA((Varo3-Varo4)/(Varo5-Varo4)*100,13) ;
小心套牢:STICKLINE(CROSS(80 ,散户 ) ,140 ,80 ,14 ,0 ),COLORFF9999;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2) ,COLOR000000 ;
行情诞生:STICKLINE(CROSS(散户 ,15 )  ,-15 ,80 ,14 ,0 ) ,COLORMAGENTA;

上一篇:大智慧公式下载:远近高低【优化版】+绝招指标

下一篇:大智慧公式下载:可可金叉+底部确认+资金副图

推荐阅读