当前位置: 网站首页 > 亚洲男人天堂在线网软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

通达信堪称卖绝指标,猎豹超强指标,漏斗口战法主图指标

点击: 次    来源:顶尖财经    作者:股市狙击 - 小 + 大

通达信堪称卖绝指标公式:

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
买一绝:IF(REF(TJ1,1)=0 AND TJ1>=1,60,0),STICK,COLORRED,LINETHICK3;
堪称卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,60,0),STICK,COLORCYAN,LINETHICK3;



通达信猎豹超强指标公式:

敢死队:=ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&CLOSE/OPEN>1.03&&CLOSE>REF(CLOSE,2) AND C/REF(C,1)>1.071;
涨幅:=CLOSE/REF(CLOSE,3)>=1.15 OR CLOSE/REF(CLOSE,2)>=1.15;
涨幅1:=BACKSET(涨幅,1);
VARR1:=(SUM(H,8)-SUM(L,8))/2;
RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
白马:=SMA(RSVC,3,1);
DC:=SMA(白马,3,1),LINETHICK1;
黑马1:=3*白马-2*DC;
DRAWBAND(20,RGB(0,255,0),黑马1,RGB(255,0,0));
DRAWBAND(20,RGB(0,0,0),80,RGB(0,0,0));
猎豹超强:IF((涨幅1),75,0),COLORWHITE,LINETHICK2;
涨停敢死队:IF((敢死队),5,0),POINTDOT,COLORMAGENTA,LINETHICK1;
STICKLINE(FILTER(敢死队,1),70,0,3,0),COLORFF00FF;
STICKLINE(FILTER(敢死队,1),70,0,1,0),COLORYELLOW;
黑马:3*白马-2*DC,COLORMAGENTA,LINETHICK2;
强势区:80,POINTDOT,COLORMAGENTA,LINETHICK1;
平衡:=50,COLORRED,LINETHICK1;
弱势区:20,POINTDOT,COLORGREEN,LINETHICK1;
主力线:WINNER(C)*100,COLOR0099FF,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
HM:=SMA(RSV,3,1),COLORWHITE;
D1:=SMA(HM,3,1),COLORYELLOW;
K1:=SMA(RSV,10,1),COLORWHITE;
D:=SMA(K1,10,1),COLORRED;
TT:=3*HM-2*D1,COLORYELLOW;
压力线:REF(HHV(HM,20),20),COLORBLUE;
量能饱和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW;
AA:=CROSS(黑马,强势区) AND CROSS(黑马,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04;
BB:=CROSS(黑马,平衡) AND CROSS(黑马,20);
CC:=黑马-REF(黑马,1)>30 AND C/REF(C,1)>1.05;
DD:=CROSS(TT,HM) AND TT>压力线 AND 黑马>REF(黑马,1) AND DYNAINFO(7)/REF(C,1)>=1.045;
VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000*2+50,COLORYELLOW,LINETHICK2;
强势:=主力>REF(主力,1) AND 主力>0;
抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2)
AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0;
金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25) AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0;
短线走强:CROSS(黑马,80);




通达信漏斗口战法主图指标公式(顶尖财经:亚洲男人天堂在线网学院 ):

VAR1:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
STICKLINE(VAR1,CLOSE,OPEN,1,0),COLORYELLOW;
VAR2:=5;
VAR3:=3;
VAR4:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
VAR5:=IF(YEAR>=2025,0,1);
VAR6:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);
VAR7:=EMA(CLOSE/VAR6*(1.88*CLOSE+LOW+OPEN)/2.75,3);
VAR8:=(VAR7-VAR6)/VAR6/2;
VAR9:=EMA(VAR7-VAR8*VAR7,5)*VAR5;
VAR10:=EMA(CLOSE,300)-3*STD(CLOSE,300);
漏斗下:IF(VAR4>VAR9,VAR4,VAR9)*VAR5,COLORYELLOW,LINETHICK2;
漏斗上:IF(VAR9<VAR4 AND VAR9<CLOSE*0.15,EMA(CLOSE,300)-3*STD(CLOSE,300),VAR9),COLORYELLOW,LINETHICK2;
IF(VAR9>VAR4,漏斗上,DRAWNULL),COLORGREEN,LINETHICK2;
开口XG:BARSLASTCOUNT(漏斗下!=漏斗上)=1,NODRAW;
DRAWICON(开口XG,MIN(漏斗上,漏斗下)*0.96,11);
DRAWTEXT(开口XG,LOW,71),COLORYELLOW;

上一篇:通达信操盘手指标,手机版和pc版通用指标

下一篇:通达信资金流入强度指标,傻蛋操盘主图指标,高精提示指标